Missing Product Weights

Overview

Inventory items with no weight assigned can cause several shipping issues for customers.  These may include incorrect charges during checkout or preventing items from reaching the correct warehouse.  

Variants with no weight will display the following error message in the product page:

The following # SKU(s) are missing product weights and will cause shipping issues:

This problem is usually caused by Symphony receiving an ASN with a no weight value for an SKU.  This article outlines the steps to correct items with missing weights.

Diagnosis

The following symptoms can be caused by product variants with missing weight:

  • Incorrect shipping charge at checkout (estimated shipping calculations).
  • Failure to determine the cheapest shipping rate.
  • Incorrect selection of the warehouse for multi-warehouse enabled brands.
  • Items not being received by the warehouse.


To determine if this issue applies to an item in your order, follow these steps:

  1. Navigate to Customer Service > Orders and search for the order number showing issues.
  2. Click on the order row to enter the Order Details page.
  3. Click on an item in the order to navigate to the Catalog Product page.

    Note: if the item is part of a Subscription order, first click on the subscription number link and then click on the specific item to navigate to its Catalog page.

  4. A warning message will appear at the top of the page alerting if the product contains a variant missing weight.
  5. Repeat the process from Step 3 for each product in your order until you find all items with missing weights.

Solution

  1. Follow the Diagnosis steps to reach the Catalog page of a product with a missing weight alert.
  2. Click on the variant link to navigate to the SKU's Inventory Page.
  3. Select the Settings tab.
  4. Scroll down to the Customs & Taxes section, and enter the correct value in the Weight (ounces) field.
    inventory_weight.png
  5. Click on the Save button that appears at the top of the page to save the changes.

 

Testing

  1. Navigate to the Catalog page of a product as detailed in the Diagnosis section of this article.  
  2. No alert message should be displayed indicating missing product weights.

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